Processing Delays
Incident Report for Rollbar
Resolved
The pipeline has recovered and all systems are operating normally.
Posted 8 months ago. Feb 20, 2018 - 13:00 PST
Investigating
We're currently investigating a pipeline processing delay of 3-5 minutes.
Posted 8 months ago. Feb 20, 2018 - 12:35 PST