Processing Delays
Incident Report for Rollbar
Resolved
This issue is now resolved; processing latency has returned to normal levels.
Posted Feb 10, 2017 - 11:40 PST
Identified
We've identified the issue and implemented a fix. Latency is falling.
Posted Feb 10, 2017 - 11:31 PST
Investigating
We're currently investigating a delay in our processing pipeline.
Posted Feb 10, 2017 - 11:16 PST