Database issues
Incident Report for Rollbar
Postmortem

Please see the postmortem for this incident here.

Posted Aug 31, 2017 - 16:05 PDT

Resolved
This incident has been resolved.
Posted Aug 22, 2017 - 14:45 PDT
Monitoring
The system is stable again. We're working through a processing delay which we expect to clear in about 10 minutes.
Posted Aug 22, 2017 - 14:01 PDT
Identified
We're investigating system-wide problems caused by a db issue.
Posted Aug 22, 2017 - 13:57 PDT