Processing Delays
Incident Report for Rollbar
Resolved
The processing pipeline has recovered and is once again operating normally.
Posted Aug 25, 2016 - 18:47 PDT
Identified
Processing is currently delayed by about 10 minutes. We've identified the issue and the system is recovering.
Posted Aug 25, 2016 - 18:41 PDT