A recent deploy has broken the web app
Incident Report for Rollbar
Resolved
The web app is online again and functioning normally.
Posted Jun 19, 2017 - 13:25 PDT
Update
Web app is still down. We're working on another fix.
Posted Jun 19, 2017 - 13:22 PDT
Identified
We are reverting the deploy.
Posted Jun 19, 2017 - 13:02 PDT