DB Related Web and Pipeline Outage
Incident Report for Rollbar
Resolved
The database has recovered and the web app and processing pipeline are functioning normally.
Posted 3 months ago. Oct 02, 2018 - 22:23 PDT
Monitoring
We've temporarily resolved the DB issue and all systems are recovering. We're continuing to observe and investigate.
Posted 3 months ago. Oct 02, 2018 - 22:12 PDT
Investigating
We're currently investigating a database issue that's causing pipeline delays and web response issues.
Posted 3 months ago. Oct 02, 2018 - 22:00 PDT
This incident affected: Web App (rollbar.com), API Tier (api.rollbar.com), and Processing Pipeline.