Emergency DB promotion
Incident Report for Rollbar
Resolved
We have successfully promoted the database and are continuing to watch the system. We will also begin investigating if there is a need to recover any data which was not properly replicated to the secondary database before the migration.
Posted Aug 24, 2016 - 08:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2016 - 08:35 PDT
Identified
We are working on promoting the secondary database and expect to be done in the next few minutes. During this time there should be no data loss but there will be processing delays.
Posted Aug 24, 2016 - 08:29 PDT