Website is down
Incident Report for Rollbar
Resolved
This incident has been resolved as of 13:05 PDT.
Posted 3 months ago. Jul 17, 2018 - 13:28 PDT
Monitoring
The web tier is partially available and we are continuing to monitor the GCP downtime. More info can be found here: https://status.cloud.google.com/incident/cloud-networking/18012
Posted 3 months ago. Jul 17, 2018 - 12:52 PDT
Identified
Our hosting provider is currently experiencing networking issues. The web tier is currently down and the API tier is partially down.
Posted 3 months ago. Jul 17, 2018 - 12:38 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 17, 2018 - 12:35 PDT
This incident affected: Web App (rollbar.com) and API Tier (api.rollbar.com).