Web tier is down
Incident Report for Rollbar
Resolved
We are now caught up and will be investigating the outage in more detail today and tomorrow.
Posted 10 months ago. Sep 21, 2017 - 12:31 PDT
Update
We are roughly 15 minutes away from being fully caught up.
Posted 10 months ago. Sep 21, 2017 - 12:17 PDT
Monitoring
We are starting to catch up and will continue to monitor the system. We are also investigating the initial cause and will report back as we get more details.
Posted 10 months ago. Sep 21, 2017 - 11:26 PDT
Identified
The web tier is back up and we are looking into processing delays.
Posted 10 months ago. Sep 21, 2017 - 11:07 PDT
Investigating
The web tier is currently inaccessible. We are working on getting it back up.
Posted 10 months ago. Sep 21, 2017 - 11:04 PDT