Processing delays
Incident Report for Rollbar
Resolved
We've deployed an infrastructure change that has addressed this issue. Marking this incident as resolved.
Posted 2 months ago. Aug 15, 2017 - 16:56 PDT
Monitoring
Processing delays are back to normal levels. We're continuing to monitor the system closely as it recovers.
Posted 2 months ago. Aug 15, 2017 - 15:19 PDT
Identified
We're currently experiencing some intermittent processing delays up to a few minutes. We're working on a fix.
Posted 2 months ago. Aug 15, 2017 - 15:10 PDT