Unscheduled DB Maintenance
Incident Report for Rollbar
Resolved
DB maintenance is complete and all systems are operating normally.
Posted 5 months ago. Mar 09, 2018 - 07:30 PST
Investigating
Our change earlier today didn't have the desired effect, so once again performing some brief unplanned DB maintenance that will cause the web UI to be unresponsive for ~2-3 minutes with a similar processing pipeline delay.
Posted 5 months ago. Mar 09, 2018 - 07:21 PST