Service provider incident

Incident Report for Rollbar

Resolved

This has now been resolved. Apologies for any inconvenience caused by this outage.
Posted 27 days ago. Jun 12, 2025 - 14:31 PDT

Monitoring

Services appear to be recovering and we are processing through the backlog of items.
Posted 27 days ago. Jun 12, 2025 - 13:29 PDT

Update

We have received notification from one of our service providers indicating an issue that is impacting multiple parts of the platform, at this time we do appear to be processing items we receive however some items that rely on affected parts of the system may see a delay in processing.
Posted 27 days ago. Jun 12, 2025 - 12:32 PDT

Investigating

We are currently experiencing an issue with our service provider, we are awaiting an update from them about this situation and will provide an update as soon as more information is available.
Posted 27 days ago. Jun 12, 2025 - 11:23 PDT
This incident affected: Web App (rollbar.com), API Tier (api.rollbar.com), rollbar.min.js, SCIM and SSO, Processing pipeline (Core Processing Pipeline, iOS Symbolication processing pipeline, Source map processing pipeline, Proguard processing pipeline), and External notification services (Mailgun SMTP, Mailgun Outbound Delivery).