Website styles and JS broken
Incident Report for Rollbar
Resolved
The site is functioning normally again. We have identified an issue with our CDN configuration which caused the problem. Sorry for the inconvenience.
Posted 9 months ago. Mar 27, 2018 - 13:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Mar 27, 2018 - 13:39 PDT
Identified
We have a fix and are deploying now.
Posted 9 months ago. Mar 27, 2018 - 13:36 PDT