Processing delay
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 16, 2018 - 12:06 PDT
Monitoring
The API tier and processing pipeline are back to normal. We think we've found the issue and are going to perform some tests. We don't expect anymore serious processing delays and will update this incident when we know more.
Posted 3 months ago. Jul 16, 2018 - 11:52 PDT
Identified
We've identified a temporary workaround and are starting to process old data.
Posted 3 months ago. Jul 16, 2018 - 10:38 PDT
Update
We have prioritized processing new data over the old data in order to get customers the latest error information. We will begin processing the old data once we have identified the issue.
Posted 3 months ago. Jul 16, 2018 - 10:22 PDT
Investigating
We are currently experiencing a relatively large status delay and are investigating.
Posted 3 months ago. Jul 16, 2018 - 10:01 PDT
This incident affected: Processing Pipeline.