Processing Delays
Incident Report for Rollbar
Resolved
The pipeline has recovered and all systems are operating normally.
Posted Feb 20, 2018 - 09:59 PST
Investigating
We're currently investigating a pipeline processing delay of 3-5 minutes.
Posted Feb 20, 2018 - 09:20 PST