Partial API and Web outage
Incident Report for Rollbar
Resolved
The processing pipeline has recovered and all systems are operating normally.
Posted 6 months ago. Jun 29, 2017 - 10:20 PDT
Identified
We've identified and resolved the issue. The web UI should be functioning normally. The processing pipeline is delayed but recovering.
Posted 6 months ago. Jun 29, 2017 - 10:11 PDT
Investigating
We're currently investigating a partial outage of both our API and web UI, possibly caused by a partial network outage at our primary hosting provider.
Posted 6 months ago. Jun 29, 2017 - 09:41 PDT