Processing delays
Incident Report for Rollbar
Resolved
The processing pipeline is caught up and latency is back to normal levels.
Posted 15 days ago. Oct 03, 2017 - 10:12 PDT
Identified
Processing is currently delayed. We expect to resolve the issue shortly.
Posted 15 days ago. Oct 03, 2017 - 10:05 PDT