Processing Delays
Incident Report for Rollbar
Resolved
We've resolved the processing delays and all systems are performing as expected.
Posted 3 months ago. Sep 05, 2017 - 11:46 PDT
Identified
Our processing pipeline is experiencing sustained delays of up to 1-2 minutes. We've identified the cause and are working on a fix.
Posted 3 months ago. Sep 05, 2017 - 11:07 PDT