Processing delay
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Jun 11, 2017 - 19:44 PDT
Identified
Our Javascript processing pipeline is experiencing a processing delay. We have identified the cause and are working to mitigate the issue.
Posted Jun 11, 2017 - 19:27 PDT