RQL Processing Delayed
Incident Report for Rollbar
Resolved
The RQL queue has cleared and processing has returned to normal.
Posted 23 days ago. Sep 25, 2017 - 02:27 PDT
Identified
RQL processing is significantly delayed as we process a large backlog of jobs created via the API.
Posted 23 days ago. Sep 25, 2017 - 02:06 PDT