Processing Delays
Incident Report for Rollbar
Resolved
DB maintenance is complete and the processing pipeline has recovered. All systems are operating normally.
Posted 6 months ago. Feb 20, 2018 - 15:33 PST
Identified
We're going to be performing some unscheduled DB maintenance to address the pipeline delays. Web UI will also be unavailable briefly.
Posted 6 months ago. Feb 20, 2018 - 15:24 PST
Investigating
We're currently investigating a pipeline processing delay of 3-5 minutes.
Posted 6 months ago. Feb 20, 2018 - 15:19 PST