Unscheduled DB maintenance
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted 20 days ago. Feb 03, 2018 - 06:22 PST
Monitoring
The site is back up and we are monitoring delays which should clear up shortly.
Posted 20 days ago. Feb 03, 2018 - 06:20 PST
Identified
We're performing some brief unplanned DB maintenance that will cause the web UI to be unresponsive for ~2-3 minutes with a similar processing pipeline delay.
Posted 20 days ago. Feb 03, 2018 - 06:16 PST