DB Maintenance
Incident Report for Rollbar
Resolved
Maintenance is complete and all systems are functioning normally.
Posted 5 days ago. Oct 12, 2017 - 23:09 PDT
Monitoring
We believe maintenance is complete. The processing pipeline experienced a ~1 minute delay. We'll monitor the system and resolve this incident once we've verified everything is operating normally.
Posted 5 days ago. Oct 12, 2017 - 22:22 PDT
Update
We're beginning our DB maintenance. You'll see a maintenance page at rollbar.com and processing will be delayed briefly.
Posted 5 days ago. Oct 12, 2017 - 22:16 PDT
Investigating
We'll be performing DB maintenance tonight at approximately 10 PM PDT. There may be a period or two lasting a few minutes where the web interface is in read-only mode and the processing pipeline is delayed briefly. We'll provide additional updates as we begin the maintenance and throughout the process.
Posted 5 days ago. Oct 12, 2017 - 21:11 PDT