Account dashboard data out of date
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 14, 2018 - 07:31 PDT
Update
We've implemented the fix and the account dashboard data is catching up. Approximate ETAs for reaching real-time:

"Activations" chart and stats: 10 minutes
"Occurrences" chart and status: 6 hours
Posted 3 months ago. Aug 13, 2018 - 13:49 PDT
Identified
We've identified an issue causing the reports on the Account Dashboard to be out of date. We're working on a fix.
Posted 3 months ago. Aug 13, 2018 - 13:20 PDT
This incident affected: Web App (rollbar.com).