Intermittent styling issues on the website
Incident Report for Rollbar
Resolved
Styling should be fixed. Sorry for the inconvenience.
Posted 9 months ago. Feb 08, 2018 - 16:37 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Feb 08, 2018 - 16:35 PST
Identified
CSS styling on rollbar.com may be temporarily broken for some users. We are in the process of fixing this.
Posted 9 months ago. Feb 08, 2018 - 16:17 PST