Unplanned DB maintenance
Incident Report for Rollbar
Resolved
Maintenance is complete and processing is caught up. We will be monitoring the new DB cluster over the course of the next couple of hours.
Posted 2 months ago. Aug 07, 2017 - 16:58 PDT
Identified
We will be starting some unplanned DB maintenance at 4:45pm PDT. The maintenance window should only last around 10 minutes. During this time data will not be lost but processing delays will increase until the maintenance is complete.
Posted 2 months ago. Aug 07, 2017 - 16:41 PDT