Intercom In-App chat currently offline
Incident Report for Rollbar
Resolved
Intercom in-app support chat is now back online.
Posted Feb 22, 2017 - 12:46 PST
Investigating
Our Intercom in-app support chat is currently having difficulties. We are working with Intercom to fix it. In the meantime, please e-mail support@rollbar.com with any questions.
Posted Feb 22, 2017 - 10:54 PST