Web tier performance issues
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 13, 2017 - 14:22 PDT
Investigating
We are investigating an issue which is causing high response times in the web tier.
Posted 10 months ago. Oct 13, 2017 - 11:20 PDT