Further DB Maintenance
Incident Report for Rollbar
Resolved
We've concluded our work on the DB, and all systems should be functioning normally.
Posted 7 months ago. Mar 10, 2018 - 14:06 PST
Monitoring
The web UI is back up and operational and the pipeline has recovered. We're still doing some work behind the scenes, and will leave this incident open until that work has been concluded.
Posted 7 months ago. Mar 10, 2018 - 12:37 PST
Investigating
Unfortunately we'll have another brief DB maintenance period beginning in approximately 10 minutes. We anticipate no more than 5-10 minutes of UI downtime and processing delays.
Posted 7 months ago. Mar 10, 2018 - 12:09 PST