Degraded system performance
Incident Report for Rollbar
Resolved
We have identified and deployed a fix for the performance degradation. The issue was caused by a recent DB maintenance change. We have reverted the change and will investigate workarounds later today.
Posted 10 months ago. Oct 13, 2017 - 06:11 PDT
Monitoring
We are investigating periodic degradation of system performance which leads to brief spikes in processing delays and slow web tier response times.
Posted 10 months ago. Oct 13, 2017 - 05:21 PDT