Unplanned DB maintenance
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 04, 2017 - 16:45 PDT
Monitoring
The promotion is finished and we are monitoring the system while it catches up.
Posted 2 months ago. Aug 04, 2017 - 16:31 PDT
Identified
We identified an issue with one of our databases and will be performing an unplanned promotion. No data should be lost but there will likely be short processing delays while we promote the new host.
Posted 2 months ago. Aug 04, 2017 - 16:16 PDT