Credit card updates are unavailable
Incident Report for Rollbar
Resolved
This issue has been resolved.
Posted Jan 09, 2017 - 13:40 PST
Investigating
We are investigating an issue where it is not currently possible to add a new credit card or update an existing credit card. If this is affecting you, please email support@rollbar.com and we will assist.
Posted Jan 09, 2017 - 12:33 PST