Processing Delays
Incident Report for Rollbar
Resolved
The DB issue has been resolved. Processing pipeline performance and latency are back to normal.
Posted about 1 month ago. Jan 16, 2018 - 09:57 PST
Identified
We're currently investigating a 3 minute delay in our processing pipeline caused by poor database performance.
Posted about 1 month ago. Jan 16, 2018 - 09:12 PST