Processing delays
Incident Report for Rollbar
Resolved
We've resolved the cause of this issue and the pipeline is functioning normally again.
Posted 3 months ago. Sep 20, 2018 - 10:54 PDT
Identified
The pipeline is currently delayed about 10 minutes. We're working on a fix.
Posted 3 months ago. Sep 20, 2018 - 10:42 PDT
This incident affected: Processing Pipeline.