Processing delays
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 13, 2017 - 09:44 PDT
Monitoring
The pipeline is catching up. Current delay 50 seconds.
Posted about 1 month ago. Sep 13, 2017 - 09:35 PDT
Identified
Processing is currently delayed 3 minutes. We're looking into it.
Posted about 1 month ago. Sep 13, 2017 - 09:29 PDT