Processing delay
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Apr 13, 2017 - 17:51 PDT
Monitoring
We are currently ~ 5 minutes behind and are catching up quickly.
Posted Apr 13, 2017 - 17:50 PDT