Unscheduled DB maintenance
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 01, 2018 - 07:23 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 01, 2018 - 07:20 PST
Identified
We're performing some brief unplanned DB maintenance that will cause the web UI to be unresponsive for ~2-3 minutes with a similar processing pipeline delay.
Posted 8 months ago. Feb 01, 2018 - 07:16 PST