Internal networking issues in our core datacenter
Incident Report for Rollbar
Resolved
We have identified the source of the problem, a bug in MySQL which caused it to crash for some unknown reason. It is back up and recovered and we will be monitoring the host closely.
Posted 5 months ago. Jul 27, 2017 - 14:18 PDT
Monitoring
The networking issues have been resolved but we are looking into the root cause. Processing delays are decreasing and should be cleared up momentarily.
Posted 5 months ago. Jul 27, 2017 - 14:11 PDT
Investigating
We are investigating some private network issues in our primary datacenter which are causing processing delays to climb.
Posted 5 months ago. Jul 27, 2017 - 14:05 PDT