Processing Delays
Incident Report for Rollbar
Resolved
The processing pipeline has recovered and all systems have returned to normal.
Posted Apr 12, 2017 - 08:31 PDT
Monitoring
Pipeline processing is currently delayed 10-15 minutes. The system is recovering and should be processing normally in approximately 15 minutes.
Posted Apr 12, 2017 - 08:08 PDT