Partial processing pipeline issue
Incident Report for Rollbar
Resolved
This issue has been resolved and all systems are functioning normally.
Posted about 1 month ago. Jan 13, 2018 - 19:00 PST
Monitoring
We've implemented a fix and are monitoring the progress as the system works through the backlog of events that were stuck in the pipeline. Processing latency for new events is at normal levels.
Posted about 1 month ago. Jan 13, 2018 - 14:52 PST
Identified
We've identified an issue causing some events to get stuck in the processing pipeline. We're working on a fix.
Posted about 1 month ago. Jan 13, 2018 - 14:22 PST