Web tier availability issue
Incident Report for Rollbar
Resolved
The web tier is functioning normally again. We'll continue to monitor.
Posted Mar 15, 2017 - 13:53 PDT
Investigating
We're investigating intermittent unavailability of the web tier (rollbar.com)
Posted Mar 15, 2017 - 13:46 PDT