Processing Delays
Incident Report for Rollbar
Resolved
The processing delay has cleared and latency has returned to normal levels. We're continuing to monitor the system closely.
Posted about 1 month ago. Sep 14, 2017 - 13:14 PDT
Monitoring
The processing delay is clearing slowly; delay is now approx 4 minutes. We're continuing to monitor the system closely.
Posted about 1 month ago. Sep 14, 2017 - 13:03 PDT
Identified
We've implemented a mitigation and the pipeline is catching up. Currently delay is approx 11 minutes.
Posted about 1 month ago. Sep 14, 2017 - 12:17 PDT
Investigating
We're currently investigate processing delays and will provide an update shortly with more information.
Posted about 1 month ago. Sep 14, 2017 - 12:08 PDT