Unscheduled DB Maintenance
Incident Report for Rollbar
Resolved
DB maintenance is complete and all systems are operating normally.
Posted 8 months ago. Mar 03, 2018 - 08:38 PST
Investigating
We're performing some brief unplanned DB maintenance that will cause the web UI to be unresponsive for ~2-3 minutes with a similar processing pipeline delay.
Posted 8 months ago. Mar 03, 2018 - 08:35 PST