Intermittent pipeline pauses
Incident Report for Rollbar
Resolved
We've completed verifying the changes from today's maintenance and are going to call this issue resolved.
Posted 12 months ago. Oct 31, 2017 - 16:33 PDT
Monitoring
We've completed some emergency maintenance (which caused another ~5-minute pipeline pause) to address the underlying cause of the earlier pipeline pauses. We're continuing to monitor the system closely.
Posted 12 months ago. Oct 31, 2017 - 16:04 PDT
Identified
We're experiencing some intermittent pipeline pauses. There have been three such pauses today, each lasting between 3 and 5 minutes. The system is currently stable. We're working on a fix for the underlying cause.
Posted 12 months ago. Oct 31, 2017 - 15:13 PDT