Item List and Search Issues
Incident Report for Rollbar
Resolved
All systems are operating as expected. We'll be continuing to perform DB maintenance throughout the day but at this point we don't anticipate any additional performance issues or outages.
Posted 5 months ago. Mar 10, 2018 - 10:50 PST
Monitoring
The item list and search results should once again be consistent and correct. We're continuing our verification work, however, and will resolve this incident once we're confident there are no lingering issues.
Posted 5 months ago. Mar 10, 2018 - 08:20 PST
Investigating
We're experiencing some item list display and search issues related to our DB maintenance this morning. We're currently investigating.
Posted 5 months ago. Mar 10, 2018 - 07:40 PST