Unscheduled DB Maintenance
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted about 2 months ago. Jan 03, 2018 - 08:27 PST
Monitoring
The DB maintenance is complete and we are monitoring the decreasing processing delay.
Posted about 2 months ago. Jan 03, 2018 - 08:21 PST
Investigating
We're going to be performing some quick, unscheduled DB maintenance. The web UI will be offline for a few minutes, but the API should continue to accepting incoming errors. The pipeline will process these errors once maintenance is complete.
Posted about 2 months ago. Jan 03, 2018 - 08:08 PST