processing delays
Incident Report for Rollbar
Resolved
Our processing pipeline has now caught up and all delays are cleared.
Posted 4 months ago. Jun 27, 2017 - 14:53 PDT
Monitoring
We are monitoring delays in our processing pipeline. We expect it to catch up in 10 minutes.
Posted 4 months ago. Jun 27, 2017 - 14:25 PDT