Pipeline latency
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 13:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2024 - 13:03 PDT
Investigating
We are currently experiencing a problem in the processing performance of the pipeline causing some delays in processing and alerting. We are working on the issue actively and will update as appropriate.
Posted Oct 15, 2024 - 11:46 PDT
This incident affected: Processing pipeline (Core Processing Pipeline, iOS Symbolication processing pipeline, Source map processing pipeline, Proguard processing pipeline).