API and web outage due to DB issues
Incident Report for Rollbar
Resolved
After investigating the outage, it does not appear that it will be possible to recover the API data that was dropped during the outage.

We have, however, identified the reason that our failover did not work in this situation, and are planning work in the near-term to fix that going forward.
Posted 10 months ago. Dec 14, 2017 - 10:17 PST
Monitoring
This morning at 06:26 AM PST we experienced a database outage that caused us to reject API and web traffic until the cluster had recovered at 06:41 AM PST. The outage was the result of a database bug we've been actively investigating with our database vendor. We're currently investigating options for recovering API data submitted during the outage.
Posted 10 months ago. Dec 14, 2017 - 07:02 PST