Web tier unavailable
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 02, 2017 - 06:47 PDT
Identified
The web tier is unavailable. We're working to bring it back up.
Posted 3 months ago. Oct 02, 2017 - 06:46 PDT